<big id="lbld3"><meter id="lbld3"></meter></big>

        <progress id="lbld3"></progress>

        短線副圖指標 源碼 通達信 貼圖(圖文)

        時間:2020-02-17 18:34:00 作者:admin
        后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

        短線副圖指標 源碼 通達信 貼圖

        短線指標,一目了然


        VARF1:=TROUGHBARS(3,15,1)<4;
        多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),NODRAW;
        STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),COLORAA00BB;
        DRAWTEXT(STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),65,'多空'),COLORAA00BB;
        VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
        VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
        VAR400:=EMA(VAR300,5);
        操盤:=3*VAR300-2*VAR400;
        PS1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
        STICKLINE(PS1,30,0,0.3,0),COLORLIBLUE;
        DRAWTEXT(PS1,23,'操盤'),COLORLIBLUE;
        {信號}
        AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
        低位轉強:IF(CROSS(AA5X,20),45,0),STICK,COLOR008888,LINETHICK4;
        DRAWTEXT((低位轉強>0),45,'轉強'),COLOR008888;
        HJ_1:=REF(LOW,1);
        HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
        HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
        HJ_4:=LLV(LOW,34);
        HJ_5:=HHV(HJ_3,34);
        HJ_6:=IF(LLV(LOW,56),1,0);
        HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
        HJ_8:=HJ_7>REF(HJ_7,1);
        HJ_9:=REF(LLV(LOW,100),3);
        HJ_10:=REFDATE(HJ_9,DATE);
        HJ_11:=LOW=HJ_10;
        HJ_12:=HJ_8 AND HJ_11;
        HJ_13:=HJ_12>REF(HJ_12,1);
        啟動點:HJ_13>REF(HJ_13,1),NODRAW;
        DRAWTEXT(啟動點,10,'啟'),COLOR99FFFF;
        B3L:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLOR999999;
        B6L:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLOR999999;
        B9L:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLOR999999;
        B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLOR666666;
        B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLOR666666;
        S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLOR666666;
        S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLOR666666;
        S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLOR999999;
        S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLOR999999;
        S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLOR999999;


        短線副圖指標 源碼 通達信 貼圖


        后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
        聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
        后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
        久热看片
        <big id="lbld3"><meter id="lbld3"></meter></big>

              <progress id="lbld3"></progress>