<big id="lbld3"><meter id="lbld3"></meter></big>

        <progress id="lbld3"></progress>

        通達信股市腦電波主圖指標 源碼 貼圖(圖文)

        時間:2020-02-17 18:51:16 作者:admin
        后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

        通達信股市腦電波主圖指標 源碼 貼圖

        通達信股市腦電波主圖指標 源碼 貼圖


        {股市腦電波}
        Var2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
        Var3:=(20*Var2+19*REF(Var2,1)+18*REF(Var2,2)+17*REF(Var2,3)+16*REF(Var2,4)+15*REF(Var2,5)+14*REF(Var2,6)+13*REF(Var2,7)+
        12*REF(Var2,8)+11*REF(Var2,9)+10*REF(Var2,10)+9*REF(Var2,11)+8*REF(Var2,12)+7*REF(Var2,13)+6*REF(Var2,14)+5*REF(Var2,15)
        +4*REF(Var2,16)+3*REF(Var2,17)+2*REF(Var2,18)+REF(Var2,20))/210;
        Var4:=MA(Var3,13);
        Var5:=EMA(MA(CLOSE,3),34);
        Var6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
        Var7:=MA(Var6,5);
        Var8:=MA(Var6,10);
        STICKLINE(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4),Var3,Var4,10,1),COLOR006600 ;
        〖空頭市場〗:0,color006600;
        STICKLINE(Var3>1.005*Var4,Var3,Var4,10,1),COLORff00ff{003366};
        〖多頭市場〗:0,colorff00ff{003366};
        DRAWTEXT(FILTER(MA(Var6,10)<Var7,1),Var8,'↑'),COLORRED;
        『腦電波上升』:0,colorred;
        DRAWTEXT(FILTER(MA(Var6,10)>=Var6,1),Var8,'↓'),COLOR00ff00;
        『腦電波下跌』:0,color00ff00;
        『多空安全線』: Var5,circledot,COLORWHITE;
        {〖關注點〗: }STICKLINE(COUNT(Var3>1.005*Var4 AND Var3<=REF(Var3,1),2)=2 OR
        COUNT(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4) AND Var3>=REF(Var3,1),2)=2,Var3,Var4,10,0),COLORYELLOW;
        〖關注點〗: 0,coloryellow;
        STICKLINE(C>=O,C,O,7,0),COLORRED;
        STICKLINE(C>=O,C,O,4,0),COLOR7070ff{B0B0FF};
        STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
        STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
        STICKLINE(C<=O,C,O,7,0),COLORFF2020;
        STICKLINE(C<=O,C,O,4,0),COLORFF6600;
        STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}colorffcc66;
        STICKLINE(C<=O,H,L,0,0),{COLORCYAN}colorffcc66;
        DRAWTEXT(REF(CROSS(Var3,Var4),2) AND Var3>1.005*Var4,Var4,'★買入點'),COLORwhite;
        DRAWTEXT(CROSS(Var6,Var7) AND Var7<Var8,Var3*0.95,'▲多空爭奪'),COLORyellow;
        {DRAWTEXT(CROSS(Var7,Var6) AND Var7>Var8,Var3*1.05,'▼洗盤'),COLORwhite;}
        Var9:=1/WINNER(CLOSE);
        VarA:=MA(CLOSE,13);
        VarB:=100-ABS((CLOSE-VarA)/VarA*100);
        VarC:=LLV(LOW,75);
        VarD:=HHV(HIGH,75);
        VarE:=(VarD-VarC)/100;
        VarF:=SMA((CLOSE-VarC)/VarE,20,1);
        Var10:=SMA((OPEN-VarC)/VarE,20,1);
        Var11:=3*VarF-2*SMA(VarF,15,1);
        Var12:=3*Var10-2*SMA(Var10,15,1);
        Var13:=100-Var12;
        Var14:=100-Var11;
        Var15:=MA(WINNER(CLOSE*0.95)*100,3);
        Var16:=100-IF(Var9>5,IF(Var9<100,Var9,VarB-10),0);
        Var17:=Var15>VarB;
        Var18:=REF(LOW,1)*0.9;
        Var19:=LOW*0.9;
        Var1A:=(Var19*VOL+Var18*(CAPITAL-VOL))/CAPITAL;
        Var1B:=EMA(Var1A,30);
        Var1C:=CLOSE-REF(CLOSE,1);
        Var1D:=MAX(Var1C,0);
        Var1E:=ABS(Var1C);
        Var1F:=SMA(Var1D,7,1)/SMA(Var1E,7,1)*100;
        Var20:=SMA(Var1D,13,1)/SMA(Var1E,13,1)*100;
        Var21:=BARSCOUNT(CLOSE);
        Var22:=SMA(MAX(Var1C,0),6,1)/SMA(ABS(Var1C),6,1)*100;
        Var23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
        Var24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
        Var25:=SMA((SMA(Var24,4,1)-50)*2,3,1);
        Var26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
        Var27:=SMA(Var26,4,1);
        Var28:=SMA(Var27,3,1);
        Var29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
        Var2A:=Var22<=25 AND Var23<-95 AND Var29>20 AND Var25<-30 AND Var28<30 AND Var1B-CLOSE>=-0.25 AND Var1F<22 AND Var20<28
        AND Var21>50;
        DRAWTEXT(CROSS(Var2A,0.5) AND COUNT(Var2A=1,10)=1,Var4,'♂發射資金(超短線操作)'),COLORRED;
        DRAWTEXT(CROSS(Var17,0.5) AND COUNT(Var17=1,10)=1,Var3,'激烈交鋒'),COLORWHITE;
        Var326:=IF(CLOSE>REF(CLOSE, 1),88,0);
        Var327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
        STICKLINE(Var327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
        DRAWTEXT(Var327>90,LOW*0.95,'追漲'),COLORYELLOW;


        后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
        聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
        后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
        久热看片
        <big id="lbld3"><meter id="lbld3"></meter></big>

              <progress id="lbld3"></progress>